Problem/Bug Can't login with IE11

Discussion in 'Forum Feedback' started by Bobcat00, Oct 30, 2015.

Thread Status:
Not open for further replies.
  1. Offline

    Bobcat00

    Starting very recently, I can't login using IE11. After going through the motions, the browser goes back to the home screen as if I'm not logged in (e.g., "Log In or Sign Up" in the top right, no "Watched Threads", etc). This happens with Win7 and Win8.1.
     
  2. Offline

    Lolmewn Retired Staff

    Same here with Chrome, seems to be a caching issue. What fixed it for me was something along these lines:
    - Clear cache & cookies
    - Go to bukkit.org/login/ - if you're logged in there, log out
    - Log in again
     
  3. Offline

    Tecno_Wizard

    @Lolmewn, same for Firefox. Just clear your cookies.
     
  4. Offline

    teej107

    I can pretty much say the same. Clear the cache and cookies to fix it. I even had this problem on Chrome for Android as well.
     
  5. Offline

    bwfcwalshy Retired Staff

    This has been a known issue for a while, clearing cookies fixes the issue.
     
  6. Offline

    teej107

    Just saying that I'm still experiencing this bug.
     
  7. Offline

    InuYasha86000

    same issue but somehow I ended up clearing it by trying to reset my password, it errored out and said I needed to be logged in to do that, yet after that it showed my logged in and as you can see, I am. demented system.
     
  8. Offline

    Tecno_Wizard

    @InuYasha86000, yeah. The curse takeover hasn't done wonders for this forum. One of the many problems the old team would have fixed in days. I am extremely displeased as to how they handled the admin account breach.
     
  9. Offline

    mbaxter ʇıʞʞnq ɐ sɐɥ ı Retired Staff

    Depending on where the bug was, we might not have been able to fix it without Curse. We didn't have full access, or we'd have upgraded XenForo between 2011 and 2014.
     
  10. Offline

    jthort

    So is this going to be fixed, because logging in is kind of important and this is happening to me frequently...

    Edit: Guess i'll just stay logged out
     
    Last edited: May 1, 2016
Thread Status:
Not open for further replies.

Share This Page