Can't connect to server

Discussion in 'Bukkit Help' started by Rat_Cat12, Jul 24, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    OS: Windows 7 Home Premium
    OS and JRE Architecture: x64
    JRE: Java 7 (update 21)

    CraftBukkit Version: CraftBukkit version git-Bukkit-1.5.2-R1.0-30-g74f60d8-b2818jnks (MC: 1.6.2) (Implementing API version 1.6.2-R0.1-SNAPSHOT)
    server.log Extract:

    Today I updated CraftBukkit from 1.5.2 to 1.6.2 and several plugins. It was working, but after I downgraded MyWarp to fix a bug. When I ran the server then I could connect, I checked the internet connection and it is fine. I then removed all plugins to start the debugging process but I still can't connect.
  2. Offline


    Right now I see you have no IP in the prop file, so that means its going on Local Host
    To find the IP go to cmd
    Type: ipconfig
    Find your IPV4 IP address
    Start the server
    Then Join under that IPV4 Address.
  3. Offline


    I am playing on a different computer so I already connect using the IPV4 address which can't change because I have set up IP reservation on my router.
  4. Offline


    Do are you trying to set it up so that other people can join or just yourself?
  5. Offline


    It has worked just now without any plugins, trying it now with plugins...

    Doesn't seem to be working with plugins, going to have to start the long debugging process...

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 3, 2016
Thread Status:
Not open for further replies.

Share This Page