Problem/Bug Can't agree to EULA when starting server?

Discussion in 'Bukkit Help' started by bleedinglust, Sep 15, 2018.

Thread Status:
Not open for further replies.
  1. Offline

    bleedinglust

    I've been trying this for the last hour and have googled everything. all the forum posts say the same thing, and it's all things I've tried.
    I know I have to change eula=false to eula=true.
    my eula.txt is in the same folder as my server.jar.
    I've run the server.jar and changed the EULA to true.
    I've deleted all the files the .jar creates and run the .jar again and changed the EULA again.
    I've deleted server.jar completely and redownloaded it, changed the EULA and tried rerunning the server from command.

    I could be missing something incredibly simple but I'm getting really frustrated with it and I'm hoping someone will have actual advice that isn't "learn to read"

    I'm running windows 10 x86, java version 1.8.0_181-b13 which at the time of writing is the most current Java version. running the .jar directly after opening it to create the files and accept the EULA, brings up what I guess is the command box for the server? but trying to run it via the "java -Xmx1024M -Xms1024M -jar {server file name" command just brings me back to 'YOU MUST ACCEPT THE EULA'

    could it be because it can't find my file just using the name? cuz I've been using the path for the file since just putting in the name of the .jar gives me the "unable to access .jar file." I really hope someone can give me an answer for this because I've run out of ideas.
    thank you for reading

    TLDR: my server keeps telling me to agree to the EULA even though I've already edited the eula.txt to read eula=true
     
  2. Online

    timtower Ninja on the waves Moderator

    @bleedinglust Please post a screenshot of the server folder, the console after it started and the eula file.
     
Thread Status:
Not open for further replies.

Share This Page