Cannot connect to server running craftbukkit.jar

Discussion in 'Bukkit Help' started by Euphoriant, Jan 16, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    Hello, folks. I've been using Bukkit for the past couple of days with varying success. Earlier, I decided to give the ServerPort plugin a shot, which required a modified version of craftbukkit. After starting up the server, which appeared to happen successfully, I attempted to log in but was met with a hanging "Connecting to Server" screen. I immediately reverted to the previous version of craftbukkit I was using and even restored my .minecraft folder to default to be on the safe side. However, upon reverting and restoring, I was still met with a hanging connection screen despite the server starting successfully.

    I've tried with and without plugins and get the same results. No response from the server console like no connection attempts or anything, and client-side I just hang on the connection screen.

    When I run a clean server using minecraft_server.jar and no other mods I am able to connect just fine.

    Here are some specs:
    8gb RAM, win7 x64, AMD Phenom 9750 quad-core 2.4ghz, craftbukkit.jar (multiple builds including the latest build 66), minecraft_server 1.2_01 and minecraft 1.2_01.
Thread Status:
Not open for further replies.

Share This Page