Can Someone Help Me Get Jline/ANSICON Working?

Discussion in 'Bukkit Help' started by ConnerHall, May 18, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    This is my first post to bukkit. This morning, I saw the new recommended build, but had no idead how to install ANSICON or get color coding working. I know this is a newbie question, but can someone please explain how to install it as if I was 5?

    I tried to follow the help posted by joris454

    But was unable to follow how to to it. When executing 'ansicon.exe -i' nothing would happen. If anyone could help, I would be very happy. If any more information is needed, I will post it.

    I am running Windows 7 x64. I'm using no wrappers. I'm also usind the newest build of craftbukkit (1.2.5-R2.0).

    Edit: I think I got it to install, but now it says ANSICON: cmd.exe: unsupported process. Any suggestions?
  2. Offline


    Currently have the same issue as you with ANSICON, but Jline is something I have not tried, and don't intend to because it looks like a lot to go through to install. But I have found one thing with ANSICON and that is that it runs when you start CraftBukkit, it just dosen't take effect. It may be a conflict between plugins, that much i'm not sure and maybe you could test it without plugins to see if there is any difference.
    Anywho, im the same bridge as you.

    P.S you should put the tutorial message you followed in quotes.

    EDIT: I have gotten this working, Installing C++ 2008 Redistributable seemed to work, also along with reinstalling and redownloading ANSICON (To uninstall it, close all cmd windows , navigate to your ansicon folder in CMD, and type
    ansicon -u
    Here are the links to the packages for both system types:
Thread Status:
Not open for further replies.

Share This Page