Bukkit won't load plugins

Discussion in 'Bukkit Help' started by Steveice10, Feb 10, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    I just set up a new Bukkit server. It was working fine, except it only loads less than half of my plugins. Any help? I'm using CraftBukkit Build 302.
    --- merged: Feb 11, 2011 2:57 AM ---
    I fixed it, but I can't build for some reason. I have Permissions set to let all ranks build, and I am set to admin. The prefix also isnt working.
  2. Offline


    I seem to be having problems as well. I am using the version called "craftbukkit-0.0.1-SNAPSHOT"
    I have three plugins and I get the error SEVERE: Could not load plugins\[NAME].jar in plugins: null

    Can anyone solve this problem?
  3. Offline


    Please tell me how[​IMG]
  4. Offline


    "craftbukkit-0.0.1-SNAPSHOT" is what the file name for all craftbukkit builds is called. the only reason i could think of for not working plugins is that the plug-ins are for hmod not bukkit, as the plugins you are trying to run must be bukkit compatible. If you did not get the plugin from this form it is most likely not bukkit compatible. So to get a bukkit compatible plugin search the plugin name on this form.

    Hope this helps
  5. Offline


    The problem I had earlier was apparently caused by Bukkit not wanting to load any more plugins in the list after one had an error. I do have a problem where I can't build anywhere now though.
  6. Offline


    I have the same problem with craftbukkit-0.0.1-SNAPSHOT... I tougth it just was me because it's the first time i set up a server with plugins and not downloaded software from minecraft.net...

    the "craftbukkit-0.0.1-SNAPSHOT" with the RUN.BAT won't load my custom map, it just creates a random map and uses it all time even when i restart Bukkit.....

    but when i run the server software without the RUN.bat (CMD) just lunchng it ass craftbukkit-0.0.1-SNAPSHOT.jar the server starts with GUI and but i can't use commands /help etc

    (when i started "craftbukkit-0.0.1-SNAPSHOT" without CMD all the plugin "folders" came out of nowhere with the properties of the plugin inside, but i can still not use them)


    I need the server up and running for 18. March please help :(
  7. Offline

    Soul Reaper

    I think you need to specify in server.properties your world name or just rename your custom map to world
  8. Offline


    Tried it allredy :|
Thread Status:
Not open for further replies.

Share This Page