bukkit 1.8 stuck in crative mode

Discussion in 'Bukkit Discussion' started by drazan3, Sep 19, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    my serevr will not change out of crative to servile mode and i change the 1/0 in server propertys
    help me plzz if you know how to change it
  2. Offline


    You should consider trying to proofread your posts...

    Anyways, for any users that were already in your server you will have to run /gamemode PLAYERNAME 0. The value in server.properties only sets the default gamemode for a player that has not already been assigned one. (for example by default when your server was set to 1)

    Here's hoping for a "force assign gamemode" option or something to do it globally.
  3. Offline


    You can also do it by deleting player's .dat files within the player folder in your world folder (requires server restart).
Thread Status:
Not open for further replies.

Share This Page