BUG: Build 1130-1134 Crafting

Discussion in 'Bukkit Help' started by dubby, Sep 16, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    I cannot seem to craft tools anymore. I can make stone bricks, pressure plates and such, just not tools.

    I have removed all of my plugins and tried again, still nothing.

    I have tried builds 1130-1134 with the same problem.
  2. Offline


    Cant confirm on 1134.
    Our players doesnt have this issue.

    Perhaps a plugin is causing this.
  3. Offline


    I can confirm this. I came to this forum looking to see if this bug was reported. Also with no plugins, the issue still persists.
  4. Offline


    #1134, I can confirm this. I can't craft tools either. Seems like everytime I moved any items from my first 9 slots, it drops out.
  5. Offline


    Also. I tested this bug with items in the main inventory. It still affects them.
  6. Offline


    Do not use non-recommended builds of craftbukkit. Play vannila (no bukkit) or revert to 1.7.3 of you want plugin... OR go to sleep and wait till tommorow, there is a 40% chance that a first stable version of CB will be released.
  7. Offline


    Ah. Figured it out. It is actually caused by spout. Disable spout to fix this bug.
  8. Offline


    You're right. I was using spout dev build. I just removed it and I don't have any problems with it. So far, #1134 is most stable build.
Thread Status:
Not open for further replies.

Share This Page