Solved Autocrafter

Discussion in 'Plugin Help/Development/Requests' started by little_dude187, Jun 26, 2015.

Thread Status:
Not open for further replies.
  1. Offline

    little_dude187

  2. Offline

    THEBIGSEB

    Why would you like a remake of a plugin
     
  3. Offline

    little_dude187

    doesnt work

    tried it
     
    Last edited by a moderator: Jun 26, 2015
  4. Offline

    nj2miami

    LOL. Well, first off, and primarily, you provided little to no information on your OP for a request, so I would not expect much interest in picking up your request.

    The plugin you are requesting is a live project, which works up to 1.7.4 per the author and a fork made to fix it for 1.8.

    Although its kind of off topic to your request, what "does not work" for you? What version Bukkit are you using on your server?
     
  5. Offline

    little_dude187

    spigot 1.8.7 and the autocrafter is not working. kinda obvious
     
  6. Offline

    bwfcwalshy Retired Staff

    Moved to Bukkit Alternates.
     
  7. Offline

    little_dude187

    why move, its a plugin request!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    why even have Bukkit alternitives, you dont even make bukkit anymore -.- atleast spigot actually cares
     
  8. Offline

    bwfcwalshy Retired Staff

    BladeFireTurtle likes this.
  9. Offline

    little_dude187

    but its a plugin request =(
     
  10. Offline

    AdamQpzm

    @little_dude187 The section you had it in before is for Bukkit plugins, which means no Spigot and no 1.8. If you want to see nothing but Spigot, then I have a great place you should try, called the Spigot forums. :)
     
  11. Offline

    little_dude187

    i tried, but number 1 you cant ask for free plugins, 2 everyone is a dick on there, i got yelled at because of a request. everyone is nicer on here and actually makes it for you. number 3 will you make it xD
     
  12. Offline

    AdamQpzm

  13. Offline

    little_dude187

    really omg -.-
     
  14. Offline

    Boomer

    Just as a stupid question... Did you just fire this request off after trying a 1.8 version that someone wrote as a upgrade for it already, and seeing it still not work, or did you stop upon seeing the official link was 1.7.x...
    http://dev.bukkit.org/bukkit-plugins/autocrafter/

    Did the link in the forum post solve the issue, or did the plugin break again with higher versions?
     
  15. Offline

    little_dude187

    already said that. i tried
     
  16. Offline

    Boomer

    very well then, the mistake was mine, I misread the fork from github to read as a different site than the thing that was linked in the forum content, and you responded that you had tried the forked project... but they are the same thing after all in this case.
     
  17. Offline

    little_dude187

  18. Offline

    little_dude187

  19. Offline

    little_dude187

  20. Offline

    Boomer

    Just out of curiosity, since the fixed version "doesn't work"....
    Can you post a pastebin of the latest.log file you get after a startup with the plugin on it?

    The only reason it may not be working is that the forked rewrite may be wanting a higher java version than your server has on it, etc - the error will give more information about what isn't working about it.
     
  21. Offline

    little_dude187

    ill run my test server and give u the log on pastebin

    http://pastebin.com/aHPnkbcR
     
    Last edited by a moderator: Jul 4, 2015
  22. Offline

    Boomer

    that is only a fragment of an error.. the full error is a lot bigger, with more information. That is nothing.
    The full latest.log from that test server after a startup would be good too
     
  23. Offline

    little_dude187

    aigh. thats what happens when i try to use the plugin.
     
  24. Offline

    Boomer

    maybe, but its still not a full error.
    And a startup log would still be worth its weight in gold.
     
  25. Offline

    little_dude187

    akward, the plugin works on the test server but not my main server. now this is a plugin issue. a plugin is causing this plugin to malfunction. either that or a config error. ill keep ya posted

    update: this does appear to be a plugin issue. The plugin interfering with another plugin causing it to fail. heres a full log of my main server

    http://pastebin.com/2pr2f8vR

    fixed, theres a world whitelist xD

    <Edited by bwfcwalshy: Merged posts, please use the edit button rather than quadruple posting.>
     
    Last edited by a moderator: Jul 4, 2015
  26. Offline

    Boomer

    Glad that got fixed. Bet your face is red.

    BTW, you have a bunch of other issues to look at addressing:

    11/12 : Ambiguous plugin names - server is finding two different files for the same plugin, for two different plugins. This is causing the server to flip a coin about which file version it launches, which may be critical if the versions are different, esp if they both modify the configuration files differently - you will toggle from good to bad versions, and corrupt the good configs with bad config info, etc.
    Identify the right file version to keep, remove the other, for both
    *The errors in coloredDust later could be due to this problem....

    --
    LWC doesn't like your configuration for the sqllite configuration..
    ---
    Groupmanager files are not set right (plus group) for prison world groups to match users

    Dynamic signs: possible it is a config issue, possible it is a plugin issue codebase

    ===
    Your EssentialsKitManager plugin is wrong version for your Essentials core

    ==
    Groupmanager -- consider upgrading to a UUID supporting one - enjin wont integrate into using it until you do, and without uuid support, you're vulnerable to problems.

    ==
    SignShop - yml config file has bad characters in it causing failurs
    Conflicts with all those Essentials signs types listed
    ==

    InSigns plugin not found (a non-required plugin for something to have additional features)
    TagAPI plugin not found ( a non-required plugin for something to have special features..)

    Islandworld: Has 19918 ..higher than max 10000 count.
    You will need to do some changes or cleanup to prevent errors here
    Islandworld also can't connect to your mysql server config
    Islandworld can't check bukkit for updates (disable that feature to avoid problems)
     
  27. Offline

    little_dude187

    wow no one has actually helped me with my startup b4. thanks so much dude ill fix all these problems if i can right now. Thanks a ton, if i need more help ill know who to turn to. Thanks again, lazypiggy :D
     
Thread Status:
Not open for further replies.

Share This Page