Attempted to place a tile entity where there was no entity tile!

Discussion in 'Bukkit Help' started by Daniel Few, May 29, 2011.

Thread Status:
Not open for further replies.
  1. Offline

    Daniel Few

    Does anyone know why I might get this error.
    I have downloaded a flatgrass world, and have placed it in world folder in my main bukkit directory. I have ran many servers before and have never recieved this error. Any ideas?
  2. This error is popping up after upgrading the server for 1.8 here too. Didn't gave this error before.
  3. Offline


    i had it for 1.7 ... i though it was dynmaps .... do you guys have dynmaps ?!
  4. Offline


    @jaboy - I've never had Dynmaps on a server, so I don't think that's the issue here. I've had the same error message pop up all the time, on a vanilla minecraft_server.jar so this probably isn't a Bukkit issue..
  5. Offline

    Daniel Few

    Wow, that post was ages ago :/ I'm getting it again occasionally now on 1.8.
  6. that's why i brought it up again :)
  7. Offline


    ya i'm getting this error too, so your not alone
  8. Same, build #1134.
  9. Offline


    This is a vanilla issue, it is occurring on my server with no modifications/plugins, no bukkit.
  10. Offline


    bukkit 11500 i am getting it
  11. Wanted to report that I am getting it also.. on craftbukkit 1166
  12. Offline


    It is also occurring on the RB# 1185 ...I believe it has to do with maps from 1.5-1.7 being ported to the 1.8 generation.
  13. Offline

    Bryan Taylor

    I'm getting it on #1185 with a new map.
  14. Offline


    I too am getting this, we have a world that has been generated since 1.2 and a new map from 1.8

    Sometimes I get some nasty lag, and this is spamming up like 20 times in the console. Sometimes its just 1 or 2 every so often...

    If everyone is getting it its either a 1.8.1 issue or a bukkit issue...
  15. Offline


    Here too, this message appears on bukkit 1185 and a 1.7.3 map. I checked the free space, but we have enough, and the ram/cpu usage seems normal. But sometimes this message appears. I want to know what this message want to tell me.
  16. Offline


    No it has nothing to do with the build your running.
    It has to do with map changes, your Server.start file can't read the map.
    If you just reload a few times you won't see the error messages anymore.
    I had this error also and after a while it dissapeared.
    But I was still able to play the map I wanted to play so just don't worry about it it will dissapear after a while.
  17. Offline


    Exactly the same here. Get about 10 lines in the console every now and then, and lagg. :s
    The world is from 1.6.6 and we are on latst RB1185.
  18. Offline


    Also getting it, didn't see it much during testing but now the server is live and there are lots of players its appearing quite a lot.
  19. Offline


    Im getting this even after updating to the recommended bukkit
  20. Offline


    new map generated in 1.8 recommended bukkit and still get it. As said it appears to be a MC issue not bukkit.
    bluej100 likes this.
  21. Offline


    Good to know
  22. Offline


    I get this error in the server logs every now and then, but I dont see a difference in-game.
  23. Offline

    Noah 963

    I started getting this too, but i figured out that when ever i put something into the furnace it gives me the error. it doesnt seem to be a big problem, but i know some people have it flooding their console. So i dont know why it floods for some people but for me its only when someone places something into a furnace. Hope this helped! :D
  24. Offline


    So far I don't see a fix for this unless you find and remove the SIGNS / FURNACES / PISTONS / CHESTS that have the issue. We can't say 100% that even this would fix the issue.
  25. Offline


    I too get this problem. have 1 1.7 world and a 1.8 world atm. Since updating to 1.8 console has had quite a few different unseen before error messages but only one has been [SEVERE], all the others are [WARNING]. It doesn't seem to be causing me any issues other than spamming my console.
    You lot are lucky to have you 1.7 and older worlds working. 6 of mine prior to 1.8 all got massive terrain glitches that ripped right through the centre of the maps, killing buildings, landscape etc so they couldn't be used :(.
  26. Offline


    I've got same issue with a map a from alpha (lol). Seeing as this issue seems to be quiet common and not a bukkit error, we should try to report the error to mojang.
  27. Offline


    download worldedit and type /remove items radius

    i used to get this errors and that command fixed it.
  28. Offline


    Nothing fixes it. Not helpful that it doesn't tell you the world its in either. Not to mention you can't do something like //remove stone 25 :p

    People are also a bit confused too. Its not furnace related. Attempted to place a tile entity 'net.minecraft.server.TileEntityFurnace@' is referring to a minecraft method - not a block :) Pay attention instead to the block it references within the parentheses - (STONE) for example.

    I used ConsoleFilter to remove it from my console printing, but there is no true fix for this that I can find.
  29. Offline


    Vanilla 1.8.1 here - newly generated world - immediately started getting this error. MC issue, not Bukkit. No noticeable in game adverse effects.
  30. Offline


    Nice! Thats good to know as my console has just started spamming this as well as "can't keep up, did server change time".
    Really really annoying but what can we do eh. lol
Thread Status:
Not open for further replies.

Share This Page