A Problem After the 1.3.1 Recommended Build

Discussion in 'Bukkit Help' started by Iceman4391, Aug 10, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    When I installed the recommended build for 1.3, and started up my server, my entire world was gone, and I was glitching in the void. I suspect the world is there, but when anyone joins they glitch out in the void without the chunks loading back. This just happened after I installed the 1.3.1 recommended build. Any help would be greatly appreciated. Thanks.
  2. Offline


    If you try using the 1.2.5 RB again does it work again?
  3. Offline


    I don't know because I'm updated to 1.3.1, and really don't want to go through all the stuff to get it back to 1.2.5. But if I had an educated guess, I'd say it would because it worked before when I did have it. Its just right now after I updated to 1.3.1.
  4. Offline


    Have you tried without plugins?
  5. Offline


    Try without Ptweaks or NoLagg if you use them.
  6. Offline


    Yeah, you helped me with this on another thread. I was just getting ready to say that this thread has been solved.
    Thanks for your help.

    This is offically solved!!!
Thread Status:
Not open for further replies.

Share This Page