Solved 1.7.2 problems. very annoying block breaking bug

Discussion in 'Bukkit Help' started by Tyler_Tsero, Dec 2, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    sadly I have this very annoying issue where you can destroy some blocks, but you cannot break others. I have removed my plugins and all and tested for about an hour and cannot find where this issue is coming from, I have switched from 1.5.2 to 1.7.2 and everything works in 1.5.2, but once i use 1.7.2 i find this issue, which leads me to believe that it is caused by the new dev build of 1.7.2
  2. Offline


    Can you copy your world files to another machine and launch it to see if doing do with the plugins folder empty causes the same issue? What I'd suggest is you copy the world files and the only, and start it up and see what happens. You may have some lingering permissions causing you some grief.
  3. Offline


    Just tried this and it is still there. It is only in a few certain spots.
  4. Offline


    You should have run 1.6.4 first or there will be issues for automatically generated buildings.
  5. Offline


    Thats the thing, it's not a building. it's in the wild.. all the buildings break normally.

    I do not know what i did but everything seems to be working correctly now :/

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 5, 2016
Thread Status:
Not open for further replies.

Share This Page