Solved (1.7.10) - Error with WorldEDit Section Visualizer

Discussion in 'Bukkit Help' started by sexypotatofish, Nov 12, 2015.

Thread Status:
Not open for further replies.
  1. Offline


    I've gotten an error with WorldEdit Section Visualizer.

    I get this error.

    I also get an error with CraftBook (thread).

    Why don't these 1.7.9/1.7.10 plugin work for a 1.7.9/1.7.10 build of CraftBukkit?
    I've tried various different 1.7.9/1.7.10 builds of CraftBukkit, but I still get the error.

    The plugin works fine, but the console is spammed with errors.
    I guess I could just ignore the spam, but it annoys me, and clearly there is something wrong.

    I'm not an expert at this stuff, so I have no idea what the error message means.
    Please help!
  2. Offline


    Most likely using either an incompatible version of world edit or an incompatible version of the visualizer. Alternatively you could try the client mod for visualizing worldedit selections. (Which I actually use) and it works just fine, if not better
  3. Offline


    I switched my server to 1.8.8 and I no longer have errors in the console.

    (By the way, I didn't mean to capitalize the D in the title!)
Thread Status:
Not open for further replies.

Share This Page