Solved 1.4 Help

Discussion in 'Bukkit Help' started by PassionPvP, Oct 31, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    Hey, Now I know what you're thinking, But I'm not just another newb telling people about glitches etc, but i'm not, I hope, Please read this and try and help me out!!!

    When I update to 1.4 DEV build, Every single command stops, Chat works, But every single command stops! (Plugin list below)

    When my friend updates with the same build, he's server continues to run as before, and also he get the new blocks with no problems.

    Why is this? Please help me.

    Plugin list:
    • WorldBoarder
    • LagMeter
    • GroupManager
    • AlphaChest
    • NoCheatPlus
    • WorldEdit
    • IConomy
    • DisguiseCraft
    • JoinMessage
    • VIPSlots
    • FastSoups
    • TagAPI
    • SpamGuard
    • SpamBlocker
    • Vault
    • TimeIsMoney
    • AntiRelog
    • Votifier
    • CapsControl
    • AutoAnnouncer
    • Essentials
    • EssentialsSpawn
    • NameTags
    • EssentialsChat
    • Factions
    Thanks! Please help me out! Lewis.
  2. Offline


    Have you updated DisguiseCraft?
    PassionPvP likes this.
  3. Offline


    Nope? Will that help? :3
  4. Offline


    Yes, this issue is usually caused by that.
    PassionPvP likes this.
  5. Offline


    Thanks alot I will try!

    Worked thank you so much!

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 29, 2016
Thread Status:
Not open for further replies.

Share This Page