1.4.2 devbuild trouble

Discussion in 'Bukkit Help' started by Puggles, Oct 27, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    Hey, when I try to use the dev build for 1.4.2 but it comes up with, ""'Java' is not recognized as an internal or external command, operable program or batch file." " I tried reinstalling java, and going through the guide for getting a path to java, but its not working... What do I do? I've dowloaded the jar, put it in a folder, put "
    java -Xms1024M -Xmx1024M -jar craftbukkit.jar -o true
    " in notepad and saved it as a .bat,
    renamed the .jar to " Craftbukkit "..

    What should I do?
  2. Offline


    You can try defining the path to java manually with this start bat:

    Just make the changes appropriately to match your system.
  3. Offline


    I tried and it comes up with "The system cannot find the path specified"

    Is there anything else involved that I have to do?

    Oh, I tried using my old run.bat from 1.3.2, and it works. If I have any other problems, Ill post here!

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 29, 2016
Thread Status:
Not open for further replies.

Share This Page