1.3.1 Server 'Took Too Long To Log In'

Discussion in 'Bukkit Help' started by Coolsy101, Aug 7, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    I have a huge problem. Whenever someone tries to log into the server this error comes up:
    16:11:54 [SEVERE] Exception in thread "Connection #3 read thread"
    16:11:55 [SEVERE] java.lang.NoSuchMethodError: org.bouncycastle.crypto.BufferedBlockCipher.a(ZLorg/bouncycastle/crypto/CipherParameters;)V
    16:11:55 [SEVERE]    at net.minecraft.server.MinecraftEncryption.a(SourceFile:148)
    16:11:55 [SEVERE]    at net.minecraft.server.MinecraftEncryption.a(SourceFile:157)
    16:11:55 [SEVERE]    at net.minecraft.server.NetworkManager.j(NetworkManager.java:305)
    16:11:55 [SEVERE]    at net.minecraft.server.NetworkManager.i(NetworkManager.java:206)
    16:11:55 [SEVERE]    at net.minecraft.server.NetworkManager.c(NetworkManager.java:331)
    16:11:55 [SEVERE]    at net.minecraft.server.NetworkReaderThread.run(SourceFile:93)
    16:12:21 [INFO] Disconnecting wecid [/]: Took too long to log in
    I've tried running without plugins and doesn't make a difference. I can't find an answer anywhere. Please help me! I'm running Mac OS X 10.6.8 with 1.3.1 minecraft client

    EDIT: Updated to 1.3.2 and the latest release of bukkit still won't work and gives the same error as above
  2. Offline


    I have the same proplem i think it might be java.
  3. Offline


  4. Offline

    Wolvereness Bukkit Team Member

    As early as the 1.3.2-R0.1 beta build, there is no way the error is the same, as it would give a very different message because of one of the changes since 1.3.1-R*. Please confirm that you are actually using build at least 1.3.2-R0.1 or later.
  5. Offline


    Thank you so much for telling me about the new bukkit release fixs the issue i can now play a bukkit server at school lol
Thread Status:
Not open for further replies.

Share This Page