Solved 1.12 server update?

Discussion in 'Bukkit Help' started by PumpkinHeadFred, Jun 7, 2017.

Thread Status:
Not open for further replies.
  1. Offline


    Hello all, my Minecraft version was updated to 1.12 today, so I downloaded the latest craftbukkit version, and am having no joy getting it to run.
    Running Windows 7 Ultimate with Java 8.
    When attempting to launch my private server, I receive the following error:

    Failed to connect to the server
    Outdated server! I'm still on 1.12-pre6

    I'm fairly new to Minecraft. I built a 1.11.2 server in March and all was good until today.
    Not sure if relevant, I'm using the following plugins;
    WorldEdit 6.1.5
    WorldGuard 6.1.3
    Vault 1.5.6
    Craftconomy 3.3
    Scoreboard Stats 0.10.1

    Only joined this forum today, and I'm fairly new to Minecraft. Sincere apologies if this is insufficient information. If any other information is required for assistance, please just ask me.

    Help resolving this issue would be greatly appreciated.

    Thank you. :)
  2. Offline


    1.12 Bukkit/spigot is not out yet! The most recent version is still the pre6 snapshot (as shown the error message). MD5 posted that 1.12 will be out tomorrow. Wait ~12 hours and then wait until spigot posts that 1.12 has been released.

    For future reference, most bukkit/spigot releases were released a week after the main update. Be patient do not expect the server to be released right away.
    PumpkinHeadFred likes this.
  3. Offline


    Thank you so much, Zombie_Striker! I have a galaxy-load of patience - was just unaware that the release would be later. Really thought that I had gone wrong somewhere. I'm a newbie, but not a noob. ;)
    Thanks for the reply. Genuinely appreciated. :D
  4. Offline


    Since your problem is solved, make sure to mark your thread as solved/filled!
Thread Status:
Not open for further replies.

Share This Page