Rei's minimap

Discussion in 'Bukkit Help' started by woeuntoyou, May 26, 2012.

Thread Status:
Not open for further replies.
  1. Offline

    woeuntoyou

    How do I enable rei's minimap cave mapping and entities radar on bukkit server? I can't ask in the minecraft forums because I'm banned for some reason (it's an error. I haven't posted at all. I just registered and I'm already banned).

    It says on there:
    But when I put the all enable thingy for motd on the server.properties, it still doesn't work. Maybe I need to put it somewhere else? Help please. Thanks.
     
  2. Offline

    Ralm

    Lol you got banned there and you come here ask for help for something that isnt related to plugins or bukkit at all??

    Anything just create a new account in minecraft forum and ask the Client mod developer.

    No one here will care about it I beleive.
     
    chakyl likes this.
  3. Offline

    woeuntoyou

    It relates to server, bukkit server to be exact. I created 3 accounts and they're all banned. I'm just asking where's the motd I should be putting the thing in.

    It says something about a bukkit plugin on the quote. What plugin?
     
  4. Offline

    stidrvr

    I too am having the same problem. When I search at another forum, they said to come to the bukkit forums. Cam to the bukkit forums found this thread that didnt have an answer. I have the permissionsbukit installed, but like the OP I tried putting in the server.properties file and nothing. What am I missing?
     
  5. Offline

    sneakyimp

    I've managed to solve it. Here's what you need to do:

    1. Download the TobiMotd plugin and put it in %craftbukkit_server_folder%/plugins;

    2. Run the Craftbukkit server; The plugins/TobiMotd folder should be created; Stop Craftbukkit;

    3. Go to plugins/TobiMotd and put the following keyword in config.yml:

    MOTD: '&0&0&1&2&3&4&5&6&7&e&f'

    4. Run Craftbukkit again; Start the Minecraft client and connect to your server; All the staff should be displayed on the radar and map.

    Here's the description of the directives in the keyword:

    &0&0 — required prefix
    &1 — use the cave map
    &2 — show players
    &3 — show animals
    &4 — show mobs
    &5 — show slimes
    &6 — show squids
    &7 — show other livings
    &e&f — required suffix
     
    stidrvr likes this.
  6. Offline

    stidrvr

    Thanks alot, that did it!!!!
     
  7. Offline

    Julia

    Oh my god you can't believe how hard to come by that information was. :'(
    Sometimes the community is really bad. :(

    Thank you very much sneakyimp!
    You deserve a pie -> [cake]
     
  8. Offline

    hjlink

    Sneakyimp - thanks for this info. It worked on my server as well (bukkit 1.3.2-R1.0-b2377).
     
  9. This worked for me (kinda) on Bukkit 1.6.2-R0.1. I used the plugin "ServerMotd" (http://dev.bukkit.org/bukkit-plugins/servermotd/). I changed the "ingame" command to include all of the options. Had to reload the console and log out and back in and the options were enabled.

    I also put the class files in the root of the "craftbukkit-1.6.2-R0.1.jar" file. Not sure if this was also needed, but it was one step from other methods of the install I tried. :p
     
  10. Did you really have to bump a year old thread...
     
  11. Locked. Necro.
     
Thread Status:
Not open for further replies.

Share This Page