Pex error!!!

Discussion in 'Bukkit Help' started by MinecraftPaladin, Jul 3, 2013.

Thread Status:
Not open for further replies.
  1. MinecraftPaladin have a lot of errors.
    Code (Text):
    1. [SEVERE] [Votifier] Error initializing vote receiver. Please verify that the configured
    2. 2013-07-03 11:13:56 [SEVERE] [Votifier] IP address and port are not already in use. This is a common problem
    3. 2013-07-03 11:13:56 [SEVERE] [Votifier] with hosting services and, if so, you should check with your hosting provider.
    4. Address already in use
    Code (Text):
    1. 2013-07-03 11:13:55 [SEVERE] Something when wrong while trying to load up break_block:
    2. 2013-07-03 11:13:55 [SEVERE] java.lang.ClassNotFoundException: net.minecraft.server.World
    Your issues with PEX should be solved if you copy/paste the .yml with the link I gave you... but look into these other errors. Check if the plugins are uptodate, that you're using the latest version of Java or, in the case of Votifier, that you provided the right IP Address.
  2. Kolugo I'm not worried about command helper that error is harmless and has always dispalyed, ill look in to votifier, thanks.
Thread Status:
Not open for further replies.

Share This Page