Perhaps a server is already running on that port? Mac.

Discussion in 'Bukkit Help' started by capnsquishy, Jul 5, 2011.

  1. Offline

    capnsquishy

    I'm new to bukkit, and tried to install it. When I had run the server in terminal, this had come up.
    Last login: Tue Jul 5 13:02:57 on ttys000 /Users/markus/Desktop/Bukkit\ Server/LaunchServer.command ; exit; bobs-computer-2:~ markus$ /Users/markus/Desktop/Bukkit\ Server/LaunchServer.command ; exit; 151 recipes 16 achievements 13:04:01 [INFO] Starting minecraft server version Beta 1.7.2 13:04:01 [INFO] Loading properties 13:04:01 [INFO] Starting Minecraft server on *:25565 13:04:02 [WARNING] **** FAILED TO BIND TO PORT! 13:04:02 [WARNING] The exception was: java.net.BindException: Address already in use 13:04:02 [WARNING] Perhaps a server is already running on that port? >

    I don't have the regular minecraft server running, or even on my desktop. What should I do?
     
  2. Offline

    msw1

    This happened to me, do macs have task managers? [Sorry I'm a windows not a mac] One time I discovered javaw.exe [server console] was running somehow when I tried to open server, I had the same error. I closed javaw.exe and it worked fine.
     
  3. Offline

    Docj98

    i have a mac and the same exact thing happens to me. You just have to turn off your computer and restart it. it should work fine.
     
  4. Offline

    Belmont

    I don't have a mac but i had this problem.
    Double check the IP if its right, and if you port forwarded, make sure its on port 25565.
     

Share This Page