NetBeans problem

Discussion in 'Plugin Development' started by Acrobot, Mar 28, 2011.

  1. Offline

    Acrobot

    My BukkitDev Profile
    My Plugins (3)
    dev.bukkit.org profile:
    CFUSERNAME
    My Plugins (CFCOUNT)
    Minecraft account:
    MCUSERNAME
    Okay, so I have NetBeans 7.0 beta 2 (it was the same with 6.x) and when compilling plugins, I get "MANIFEST-ONLY" jar.
    I also have Eclipse installed, and it compilles the plugins just fine.

    What may be the cause?
    How can I fix this?

    Thanks in advice :)
     
  2. Offline

    tom_mai78101

    dev.bukkit.org profile:
    CFUSERNAME
    My Plugins (CFCOUNT)
    Minecraft account:
    MCUSERNAME
    I do not believe that Netbeans beta version is supported very much here, or anyone may expect someone here to know about it.

    I suggest that once Netbeans 7.0 is officially released, you may start asking about it.

    If someone else here knows of a better answer, then that answer takes a higher precedence.
     

Share This Page