mv.bypass.gamemode.* NOT WORKING//HELP Gamemode tp /mv tp?/

Discussion in 'Bukkit Help' started by BIGJ541, Jan 15, 2013.

  1. Offline

    BIGJ541

    dev.bukkit.org profile:
    CFUSERNAME
    My Plugins (CFCOUNT)
    Minecraft account:
    MCUSERNAME
    So I have multiverse on my server and I want to set it so Me and a few friends don't have to set gamemode /gm c /gamemode c between worlds .. on the multiverse site and everywhere I can Find /(TRUST ME I LOOKED 1ST) next to my name in the craftbukkit/permition.yml next to the names is mv.bypass.gamemode.* witch is supposed to fix the problem . witch it has not for me ??? ANY SUGJESTIONS????


    This is off there wikki

    Mods/OPs/Players keep having their game mode switched!

    New builds of Multiverse-Core include an extra permission to prevent automatic mode-switching. This permission takes the form:
    mv.bypass.gamemode.WORLD_NAME
    With this new permission, server owners can pick particular users to ignore some (or all) of the game mode settings on each world when teleporting between them. For example, a player with mv.bypass.gamemode.* could be an admin, keeping their creative mode setting even in survival worlds. Just set the right permissions in your preferred plugin and you're good to go.




    PLEASE LET ME KNOE IF IM DOING SOMETHING WRONG OTHER THAN BEING STONED:\LOL
    Skype BIGJ541
     

Share This Page