MOTD Color

Discussion in 'Bukkit Help' started by sethro34, Oct 29, 2012.

  1. Offline

    sethro34

    How to change the color of your MOTD

    I wanted to share to everyone about how to change the color of your MOTD! Follow these steps carefully!​
    1. Make sure your server is updated to 1.4
    2. Open your server.properties
    3. Scroll down until you see MOTD
    4. Follow this color code:
    §0 = Black §1 = Dark Blue
    §2 = Dark Green §3 = Dark Aqua
    §4 = Dark Red §5 = Purple
    §6 = Gold §7 = Grey
    §8 = Dark Grey §9 = Indigo
    §a = Bright Green §b = Aqua
    §c = Red §d = Pink
    §e = Yellow §f = White
    5. Put the color code with the § in the front of your text for the colors
    6. If your server is not updated to 1.4, this will not work
     
  2. Offline

    vhalavan1

    when i use §o§l§n(its bold, italic and underline) no one can join my server
    please reply fast sethro34
     
  3. Offline

    sethro34

    Restart your server.
     
  4. Offline

    Who_is_Steven

    when i put in my code the color is there but there are two colored question marks in front
     
  5. Offline

    sethro34

    Go back and look at your motd and remove all of the /'s.
     
  6. Offline

    mattjtv

    Use &'s, not §'s. It works better for me.
     
  7. Offline

    KarlCullinane

    I noticed, after adding the MOTD color, my (1.4.2 craftbukkit) server began crashing regularly every five minutes or so.
    I've removed the color code, server has stopped crashing/reloading/restarting.
    Couldn't figure out what was causing it, but so far, this seems to have been the source of the problem.

    Edit:
    Was using the format:
    motd=\u00A79Server Name\u00A7b 1.4.2
     
    tmac_kb24 likes this.
  8. Offline

    sethro34

    It did the same for me. What I did was I reset my motd to something without colors then restarted my server and tried again.

    [​IMG]
    Check out my server, Emerald City! Mc.EmeraldFactions.Net​
     
  9. Offline

    alien0121

    Thanks! It works for me but only with the special §4 not &.
     
  10. Offline

    Jmaz103

    Hi, I am on a Mac and everything seems to work fine accept the ?'s appear. I removed all the /'s and all that seem to do is make the coding text visible and take the color away. Please help:(
     
  11. Offline

    sethro34

    Are you using the § or the & symbol? the & symbol doesn't work. If the question marks or the /'s show up then clear your MOTD and restart your server then restart.
     
  12. Cant seem to get this to work, i have tried &3 and §3 but all i get in server list when i use them is funky characters. I have restarted every change and still no color in MOTD. When i do it with &3 the &3 shows up on the server list motd, with the §3 is when i get funky characters in motd.

    Running latest beta bukkit 1.4.2

    Is a space needed between the code and text?
     
  13. Offline

    da_skilled_noob

    Awesome thx
     
  14. Note to anyone that uses McMyAdmin, this feature will NOT work until MCMA updates to add this feature...
     
  15. Offline

    Who_is_Steven

    Im still having trouble. The question mark is still appearing. I am using § and when I delete /'s, it shows the code such as ua000. I am also a mac user.
     
  16. Offline

    dummiexx3

    I'm using McMyAdmin + MOTD Colors and server works perfectly fine for me and my friends.
     
  17. Offline

    dunnright00

    Wherever a ? appears, go back to your MOTD and remove the text \u00C2

    Or basically any thing from\ on to the next \. Leave the second \ and any text after it.
     
  18. NOTICE: DO NOT USE THE § IN notepad++ USE IT IN THE REG NOTEPAD THE ?'s WILL BE GONE!!!!!!
     
  19. Offline

    NathanTheDragon

    Thanks, That Does Help People.
     
  20. Offline

    eamon12

    Thanks very helpful :D!
     
  21. It took me HOURS to figure it out but if id does not work try restarting your server or changing your motd!!!
     
  22. Offline

    stephano013

    Someone help This is my MOTD [1.4.7] §6SavageCraft! [§4PVP§5KITS§aEconomy]! and I keep getting this in the display Picture is : [1.4.7]?(Gray) SavageCraft!(Gold)[?(gold)PVP?(red)KITS?(PURPLE)ECONOMY?]!(GREEN)
    The ( ) don't show I'm just telling the colors! PLEASE HELP ASAP!
     
  23. Offline

    brayk55

    I cant use §l or §n (Bold,Underline) on my motd, but i can use color. Please help!
     
  24. Offline

    Bardurwow

    Can anyone tell me how to get the color on the Motd to change automatically?? WoW Server.png
     
  25. Offline

    FlipperFLies

    Try \Color Id NAME not Nuber
     

Share This Page