Mobs not spawning

Discussion in 'Bukkit Help' started by Enzy, Jun 20, 2011.

Thread Status:
Not open for further replies.
  1. Offline

    Enzy

    Recently out of nowhere in my server mobs just stopped spawning so thought it might be a plugin so i deleted recent plugins that did not work checked my config file and mobs were on then i tried to spawn one and it said it spawned but did not any ideas on a fix?
     
  2. Offline

    pauldemonkey

    turning into a pretty common problem, for me i fixed it by using a different world, no idea why that worked but it did. However, the previous world will never spawn anything, even if i switch it back.
     
  3. Offline

    Enzy

    the thing is it happens on all my worlds
     
  4. Offline

    Liger_XT5

    In your server.properties file, change view distance to 10 or higher. Less than 10 causes issues with spawning.
     
  5. Offline

    omerdn1

    same problem! and the view is 10
    I think it's Multiverse or Essentials
     
  6. Offline

    pauldemonkey

    i dont use multiverse or essentials and my view distance is still 10. Yet like i said, i get spawn when i load a new world but not my old world
     
  7. Offline

    Liger_XT5

    Here's something to try. Try running the world on just the minecraft_server.jar file instead of CB and see how the spawning works.
     
  8. Offline

    pauldemonkey

    ...incredible. same map different computer, vanilla server. no spawns but spawns are set to true. gonna try chunkster and see what happens

    EDIT: chunkster didn't pick up anything
     
Thread Status:
Not open for further replies.

Share This Page