How to get plugins for Minecraft 1.3.1

Discussion in 'Bukkit Help' started by MrYelsrennik, Aug 6, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    I am trying to update my server as 1.3.1. I was wondering how do i get plugins for my 1.3.1 server. I have seen many servers with plugins for 1.3.1 including: Essentials,worldedit,chestshop and many more. I was wondering how i would get these plugins for my 1.3.1 server? Also maybe a list of plugins that have updated for 1.3.1? However, What i really want is just to work out, is how to get plugins for my server because i go on the bukkit pages of these plugins and it still says they haven't updated to the craftbukkit 1.3.1?
    Can anyone help me please?
    Any help is much appreciated, thanks.
  2. Offline


    some plugins have devbuilds for 1.3.1, but will have bugs. bukkit 1.3.1 isnt reco, yet
  3. Offline


    I had no problem with getting plugins for 1.3 (WorldEdit, Essentials etc...) but I've noticed some are incompatible with 1.3 (MobDisguise for example being one of them). What I have done is setup a localnetwork test server, and pop plugins in there, see if they work, instead of putting them straight on my server.

    Try downloading the dev builds of plugins, and trying them on a test server.

Thread Status:
Not open for further replies.

Share This Page