CraftBukkit 1.4.7-R1.0 is now available!

Discussion in 'Bukkit News' started by EvilSeph, Jan 31, 2013.

Thread Status:
Not open for further replies.
  1. Offline

    EvilSeph Retired Staff

    A new CraftBukkit Recommended Build (1.4.7-R1.0) that provides Minecraft 1.4.7 compatibility is now available. This build fixes issues found in the last Beta (1.4.7-R0.1) like not being able to place beds under certain circumstances and adds support for entities to use portals.

    Will plugins break with this build?
    Provided the developers of the plugins you are using are keeping up with the development of Bukkit, all your plugins should work fine.

    Please note this Recommended Build contains a new safeguard to protect servers against unchecked and thus potentially damaging plugins. See the announcement here for more information:
    http://forums.bukkit.org/threads/sa...cked-and-potentially-damaging-plugins.116749/

    Known Issues:
    • None.
    For more detailed information on what is contained in this update, please see the changelog here.

    Download CraftBukkit 1.4.7-R1.0 here
     
  2. Offline

    TnT Retired Staff

    Excellent work team.

    Beautiful work on the Entity portal travel by the Bleeding team. Well done.
     
    hawkfalcon, CorrieKay, lDucks and 2 others like this.
  3. Awesome work :)
     
  4. Online

    mbaxter ʇıʞʞnq ɐ sɐɥ ı Retired Staff

    As a reminder: Requests for help belong in the Bukkit Help forum. Do not post support requests here.
     
  5. Offline

    SainttX

    Nice job bukkit team :)
     
  6. Excellent as always.
     
  7. Woot nice update!
     
  8. Amazing work!
     
  9. Awesome work, great to see portal teleportation now functioning!
     
  10. Offline

    ThaSourceGaming

    Yay, Grats on the new release!
     
  11. Offline

    Idan072N

    Nice :D
    Thanks!!
     
  12. Offline

    RonHutchCraft

    Woot!!!! Now we may be able to use Essentials again!! :)
    Nice job Bukkit Team! :)
     
  13. Offline

    brinaq

    Awesome! Great job, coding is hard work!
     
  14. Thank you! Is this a safeguard-triggering build? Is there an easy way to check that when an update comes out?
     
  15. Offline

    Tanite

    http://wiki.bukkit.org/Bukkit.yml#auto-updater

    You can also subscribe to the RSS feed for your preferred channel. They might do Twitter announcements too but I don't know off the top of my head.
     
  16. Thanks, but I meant if there's an easy way to see if a new update trigers the safeguard. Sorry if I wasn't clear describing that.

    TnT Sorry for tagging, but I thought you would probably know.
     
  17. A damn that was fast. I was hoping to have a possibility to distinguish normal damage with damage dealt by the new thorns enchantment: https://bukkit.atlassian.net/browse/BUKKIT-3505

    NoCheatPlus and probably also AntiCheat will have problems if a player deals damage with his thorn enchanted armor.
     
  18. Good work guys!
     
  19. This is great! Finally!
     
  20. Offline

    FTWinston

    Unless I'm sorely mistaken, it does every time the minecraft version changes, and only when the minecraft version changes.
     
  21. Offline

    korsakik

  22. Offline

    owenftw

    Great! thanks
     
  23. Offline

    Ugpzt

    Great job! Thanks. :D
     
  24. Great job again!
     
  25. Stop posting crash reports here ffs....

    Anyway, good work team
     
    PapiDimmi likes this.
  26. Offline

    KaizenNeko

    Hot damn... hot off the presses! Now to wait on my fav plugins to 'officially' release stable builds for this release. :)
     
  27. Nice, as always.
    Keep up the good work :)
     
  28. Offline

    LiLChris

    Thanks team!

    Wonder if 1.5 pre-release will be today. :D
     
  29. Offline

    TnT Retired Staff

    jorisk322
    The safeguard only gets "triggered" on Minecraft updates.
     
  30. Offline

    Animetay19

    Woot woot, thanks guys, only one thing tho, will it be compatible with 1.5?
     
Thread Status:
Not open for further replies.

Share This Page