Clearlag plugin

Discussion in 'Bukkit Help' started by WhoThatSword, May 1, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    every time i try adding a mob to the mob-filter thing i get a huge error
    can any 1 tell me how to add a mob to mob-filter correctly?
  2. Offline

    Iroh Retired Staff

    Post config.
  3. Offline


  4. Offline


  5. Offline


  6. Offline

    Iroh Retired Staff

    Try changing none to the mob types.
  7. Offline


    what do u mean mob type? Iroh
  8. Offline

    Iroh Retired Staff

    Well you have nothing in the filter area try it and show us error.
  9. Offline


  10. Offline


    when i add a mob it turns out red
  11. Offline

    Iroh Retired Staff

    What turns up red?
  12. Offline


    when i add the mobs look
  13. Offline


    Unsure if you found your answer or not, seeing as it has been over a month since a reply, but when it says "Caused by: while scanning for the next token
    found character'\t' that cannot start any token
    in "<string>", line 126, column 1:"
    It means that there is a tab in your config, or could be multiples, at line 126, column 1. If you are using notepad++ it makes it 10000 times easier to find exactly where it is. It will have a column and line number in the bottom of the program. So, all you have to do is go down in the config until you fine line 126, then arrow over to column 1, which will be at the very beginningof the line, remove the tab, and insert spaces instead.

    Also, for mushroom to be added, ClearLag identifies them as MushroomCow, as seen here

    Good luck.
  14. Offline


    I had the same problem ;)

    I see on your post your add in RED LINE so I gues you use Notepad++ : cool !
    If not use it !

    If you look you can see RED LINE : red is always bad thing ;p
    There is a problem with the lines you have add.

    For add a line correctly :

    in the original "config.yml" you got 2 mobs undeleted by default :

    ================= config.yml =======================

    #This is /lagg killmobs, put what you DON'T want removed!
    [3 space]disable-build-wither: false
    [3 space]mob-filter:
    [8 space]- Villager
    [8 space]- Wolf


    THERE IS 8 spaces before the mobs's name IT IS VERY IMPORTANT !!!
    THE BIG CASE (majuscules) for the first letter TOO !

    RED COLOR = SOMETHING WRONG (unless for the left arcane when you are writing or you put your cursor)

    So, put your cursor on the real begining of the "- Wolf" line AND THERE PUSH ENTER and just here not other place, like this :

    (sorry for the [x spce] but"space" don't keep visible on post)
    1 ========= config.yml ==========

    [8 spaces]- Villager
    |[8 spaces]- Wolf (NOTE: where is the cursor ? -> before the [8 spaces])

    2 ======== PUSH ENTER =========

    [8 space]- Villager
    [8 space]|
    [8 space]- Wolf

    3 ======== PUSH 8 times on SPACE bar =========

    [8 space]- Villager
    [8 space]- |
    [8 space]- Wolf

    4 ======= WRITE THE MOB'S NAME ==========

    [8 space]- Villager
    [8 space]- MushroomCow
    [8 space]- Wolf


    Normaly you will not have RED LINES ;)

    note : you can see little grey point under the word "mob" of "mob-filter" it's for indicate you there is a "child chapter" for "mob-filter" it's for indication. BUT if you see others "grey points" not aligned with the others : THERE IS PROBLEM ;)
  15. Offline


    My problem at me, the mine ! ;)

    It's about the NAME OF MOB in the mob-filter cleanlag config file :

    I found the address in the config file of course but :

    I don't have problem with
    - Cow

    But I have problem with them (when I writ "/lagg killmobs" they die) :

    I will try with Ozelot (OCelot ?) VillagerGolem Giant EnderDragon

    There is'nt ID for mobs ?

    I'm in MC 1.4.7 with FTB ULTIMATE, FORGE (build 534), BukkitFORGE (build 257)
Thread Status:
Not open for further replies.

Share This Page