ChatManager

Discussion in 'Bukkit Help' started by Freddie1282, Aug 7, 2013.

Thread Status:
Not open for further replies.
  1. I need some help with ChatManager. I set a prefix in the permissions.yml file for PEX to:

    prefix: '&6[Owner]&b '

    I recently started using ChatManager, (10 minutes ago) and I enabled it and started using it. It comes up fine except my chat is the color of what my name is. How do I make chat color the same for everyone and add colored faction tags?
     
  2. Anyone...?
     
  3. Still looking for help.
     
  4. Have You Enabled It In The Chat Manager Config
     
  5. mpattrick
    Yeah, I have enabled ChatManager if that's what you're asking. I tried following the guide to add faction tags but can't seem to figure it out. Still don't know how to change the chat color though.
     
  6. OK so the tags that your trying to add arnt showing up correct

    EDIT: please post your plugin list
     
  7. I just switched back to EssChat. I'm just disappointed faction colors don't work with it.
     
  8. Frist You Could Have Kept With Chat Manager Just Disabled EssChat Plus You Have To Set Up The Faction Names In The Factions Config Try This If Not Go Back To What You Have Just Done
     
  9. What do you mean set up the faction names in the faction config? I set the format in the config. Everything is working now besides faction colors which isn't supported in EssChat.
     
  10. or do /f config chatTagInsertIndex 0
     
  11. Thats What I Was going To Say But He Needs To Disable Esschat As well For This To Work
     
  12. Or just delete it :p
     
Thread Status:
Not open for further replies.

Share This Page